Results 1 to 14 of 14

Menu and game text missing

  1. #1
    viper86
    Guest

    Menu and game text missing

    I am trying to play dawn of war and am unable as all of the text is missing in game and menus. upon searching the forum I could not find the exact issue already reported but I found something close in (the title of the related thread is In-game text unreadable ). My issue with the text is bascially the same as the link but is slightly worse. Both screen shots show diffrent menus as you can see the text is unreadable.


    I am running an ATI X1600 pro. I have tried adjusting the Anti alisasing settings as stated in the readme and this did not help. Alt tabbing fixes it untill you click on anything then it goes back.
    I updated to the latest directx end user runtime update from microsoft and this has not helped.

    If I change to 1024*768*16 the text shows up most of the time but all game, character and background colors are way off, and some of the text becomes unreadbale because of background vs text color.

    I have 2 screenshots attached and dxdiag and warnings.log.
    Is this a bug or do I need to change settings?

    PS why cant I add a url link in my post. I tried to link to the related post but it would not let me paste the url.
    Attached Images
    Attached Files

  2. #2
    typhoon87
    Guest
    Here is the link to the other related issue in the technical assistance forum. Appers that it might be something with certain Ati cards. If anyone from the relic tech team reads this the only thing I see in common beteween the two is ati. The tech assistance forum one does not give a warnings.log. The drivers are one month apart.

    Link to tech assistance issue: http://forums.relicnews.com/showthre...49#post1703049

  3. #3
    I has this problem many eons ago, but no-one listened to my thread

    :weep:

    This is certainly wierd, and I got rid of it by minimizing the game, or, in WA, going to the campaign menu.

    I haven't noticed the weird unreadable text in-game, as I have usually fixed it by the time I get into a game.

  4. #4
    typhoon87
    Guest
    I went over to his house and tried that and no suck luck. its either see text at 16 bit or see colors at 32 bit but not both. Tried a full reinstall (uninstall, wipe registry, delete leftover folders then reboot and reinstall disk version 1.4 disk has both game and WA and repatch to 1.51.) still no improvement. Anyone else have anything on it? This is definatly seems to be any a bug. Anyone from relic tech support have anything on this??

    EDIT :coated_trout thanks for the further confirmation and link to your bug report.
    Last edited by typhoon87; 16th Sep 06 at 1:58 PM.

  5. #5
    typhoon87
    Guest
    Coated Trout do you by chance have an ATI video card or ati integrated chipset???

    Edit 1: spelling error fixed.
    Last edited by typhoon87; 18th Sep 06 at 6:12 AM.

  6. #6
    Entorwellian
    Guest
    I'm having the same problems as well, and also have a Radeon X1600 Pro. Only way to fix it is to alt tab and restore it, and that only works for a short while.

  7. #7
    typhoon87
    Guest
    Yes it only works for a short while. and what a shock you are also using an ATI card.
    Entorwellian could you please post your warnings.log and dxdiag.text please.

    Edit 1: PM sent, Also this is yet another confirmation is this enough to get some offical tech support from relic??
    Last edited by typhoon87; 19th Sep 06 at 11:25 AM.

  8. #8
    Entorwellian
    Guest
    I got the text fixed up. I cranked the refresh rates up, from the GraphicConfig.exe to 75hz (originally 60hz) and the text has been fine ever since.

  9. #9
    typhoon87
    Guest
    Okay will have viper try this i will go over his house or call him.

  10. #10
    vj8usa
    Guest
    This isn't really a bug with DoW/WA. It's caused entirely by Catalyst AI, a mostly useless "feature" of the ATI drivers. Go into the Catalyst Control Center, and disable Catalyst AI. This will fix your problem.

  11. #11
    typhoon87
    Guest
    odd thing is it works on my 9800 pro with catalyst ai set to advanced. 3 of the reports have been for x1600 pros.

  12. #12
    vj8usa
    Guest
    Then it must be something with the X1k cards only. I experienced the exact same problem with my X1900XT when Catalyst AI was enabled. Don't worry, Catalyst AI is basically useless - it often hurts more than it helps.

  13. #13
    akerry
    Guest

    Catalyst

    Cheers guys setting catalyst ai to off has fixed this problem for me and yes for the record i did have an x1650pro maybe ati can fix this sometime.

  14. #14
    Crazychick
    Guest
    I too have the exact same problem, although I do not believe it to be an issue with the ATI catalyst. The game worked fine for me apart from the refresh rate which could have been better.
    After deleting some old files left over from already uninstalled games such as command and conquer demo and dungeons and dragons online game the issue occurred. But the odd thing is when I tried to play DOW it corrected its self after 10 mins or so but the refresh rate was pants. the next time I played it did not correct its self. So I uninstalled DOW and then reinstalled, thought this might correct the problem but it didn't. I can only assume that some of the old files I deleted previously have something to do with it.

    Please excuse the two post but for some reason i couldnt put the message all in one post. the last part of my previous post follows below. sorry again


    computer spec
    Vista home premium
    Intel (R) core TM 2CPU 6600 2.40Hz
    2 GB Ram
    Radeon x1300/x1550

    Oh before I forget, does anyone know how I can improve the refresh rate. The graphic control that comes with the game doesn't do anything.

    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •