Results 1 to 9 of 9

Entry Point not found..

  1. #1
    hetric101
    Guest

    Entry Point not found..

    After Installation I get an error when attempting to start the game.

    Title of error: RelicCOH.exe - Entry Point Not Found

    This procedure entry point ??1$basic_string@DU?$char_traits@D@s...2@@std@@QAE@XZ could not be located in the dynamic link library MSVCP80.dll.

    Just to note this is retail, I was unable to find a forum for retail so I'm posting here. Any help would be appreciated, thanks.
    Attached Files

  2. #2
    B1g_GuN
    Guest
    Tried reinstalling?

  3. #3
    Possibly a bad install. Also you are using old nvidia drivers. Upgrade to 91.47 forcewares. Give it a shot, it probably wont work, but you need to be on those drivers anyway.

    Then reinstall the game. I would suggest a reboot afterwards as well even if it doesnt prompt you. At that point turn off all av, firewall (both third party and windows), and any other program that actively scans your system.

    With those off run the install again.

    (and btw you found the right forum, we have quite a few volunteer staff and members alike who assist with technical problems)

  4. #4
    hetric101
    Guest
    I did what was suggested and it did not seem to work. When I install the game it doesn't prompt me with anything. It simply says finishing isntallation and doesn't even create a shortcut on desktop. I'm starting to think my DvD drive is having trouble reading the CD. Is there anyway I can provide Relic with my install code and be isued a download, maybe via direct2drive. I can provide proof of purhcase.

  5. Child's Play Donor  #5
    senile member Mac_Bug's Avatar
    Join Date
    Jan 2000
    Location
    Caprica
    Can you find MSVCP80.dll?

  6. Technical Help Senior Member Modding Senior Member Homeworld Senior Member  #6
    www.relicnews.com ÜberJumper's Avatar
    Join Date
    Sep 1999
    Location
    South Surrey, BC Canada
    I think your install is buggered up. Is there an add/remove entry for the game in the windows control panel?

    If not, delete the install directory and re-install it.

    There may be a program (like an anti-virus program, or maybe even a virus) running that's conflicting with the installer. Try a diagnostic startup to see if you can cut down on the number of programs running.

  7. #7
    Emplehod
    Guest
    I have a similar error. I tried to install updates before running the game, but they failed. I tried running the game, but got the same error except it listed the file Loaconfig.dll

    I uninstalled and reinstalled but same message.

  8. Technical Help Senior Member Modding Senior Member Homeworld Senior Member  #8
    www.relicnews.com ÜberJumper's Avatar
    Join Date
    Sep 1999
    Location
    South Surrey, BC Canada
    Emplehod:

    In a NEW thread, post a screenshot of the error message, your dxdiag.txt and a log file from http://www.tomcoyote.org/hjt please.

  9. #9
    Emplehod
    Guest
    Sorry, wasn't trying to hijack thread, just adding that I have similar problem, so it might be clue that it isn't unique.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •