Results 1 to 8 of 8

homeworld 2 resolution issue

  1. #1
    SunSlayer
    Guest

    homeworld 2 resolution issue

    i tired changing my homeworld 2 resolution to taht i would be bigger, but when i restarted the game, the resolution was bugged and the button to resetting it to default was under the screen, out of my reach, i tried tabbin to get there but i dosent work, so im kinda stuck with a non-working game here

  2. #2
    Member
    Join Date
    Sep 2004
    Location
    UK
    What resolution did you change it to? is this on a CRT (regular) monitor?
    What is the maximum resolution of the monitor?

  3. #3
    SunSlayer
    Guest
    widescreen monitor, usually in 1400 per 900(maximum)
    i changed it to err i think it was 1280 per 960

    *edit*

    i was just wondering if i could modify a file somewhere to lower it, also

  4. #4
    Member
    Join Date
    Sep 2004
    Location
    UK
    You should be able to do this - I don't have HW2 anymore, but there is usually a local.ini file or config file with this data in. Similar lines to this:

    Resolution
    x=1680
    y=1024

    Resolution scales up and down similarly, 800x600 is scalable to 1600x1200 as it is exactly half of the higher res. Same for all resolutions.

  5. #5
    SunSlayer
    Guest
    there are no such inis, its all DLL's and Lua's

    local .ini only haves the

    currentprofile=profile1

    *edit* just thought about taht, but i shoud be able to find it somewhere in the resgistry, maybe ?

  6. #6
    SunSlayer
    Guest
    i re-instaleld the game and it fixed the problem, but to avoid an inconveniancei ll keep searching for a way to fix this, maybe in an registry it would help people searching for an answer to this question, ill keep updates on what ill find, if i manage to find anything

  7. Technical Help Senior Member Modding Senior Member Homeworld Senior Member  #7
    www.relicnews.com ÜberJumper's Avatar
    Join Date
    Sep 1999
    Location
    South Surrey, BC Canada
    The command line switches to work around this issue are outlined in this thread.

    http://forums.relicnews.com/showthread.php?t=16267

  8. #8
    here's how i fixed this issue w/o reinstalling.
    1. Go to your Desktop.
    2. Right click on homeworld 2 icon
    3. Click on the properties button
    4. Type this in the target line without quotes: " -windowed -w 640 -h 480" (remember the space before the ( - ) in the beginning).
    5. Press apply and start Hw2. it should start up in a smaller window.
    6, go to the options and then video settings change it back to 800xw/e the other one is i can't remember then press ok.
    7. Exit Hw2 and go back to the target line and erase the -windowed -w 640 -h 480 and press apply.
    8. Restart Hw2 and it should be back to normal.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •