Results 1 to 3 of 3

HELP!!!

  1. #1

    HELP!!!

    If this is supposed to be somewhere else, than i am sorry to waste time, but I am at my wits end.

    I recently installed an old copy of Homeworld and Homeworld: Cataclysim on my laptop. I have an Alienware M11x, with 4gig ram and a 2.33 gig dual core processor. When I run either game, the cursor gets very jerky. I will move the mouse and then the curosr follows almost a second later. This is especially frustrating when in the game. I have both running in compatibility mode, through Windows XP service pack 2. What else can I do to fix this? Homeworld two runs perfectly though. Thoughts, ideas, insults? Thanks for your time.

  2. #2
    Try the Windows NT compatibility mode instead. It may help. Homeworld and HW:Cataclysm are from before Windows XP, so this compatibility mode should work better. For one, it is required if you want to run the game in OpenGL mode.

    If you're running it in DirectX mode, then try what I mentioned above to enable OpenGL mode. That may be the solution.
    Babylon 5: War Without End Official Site.

    "I keep telling you people that it's only a build animation, NOT a hyperspace animation." - Me, about the Babylon 5 mod hyperspace build animation.

  3. #3
    also, if your using a customised (by which, i mean animated) mouse cursor on your machine, HW and HW:C will not know how to override it. try turning any anims off if your using them. just something i noticed when i had the same issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •