Results 1 to 9 of 9

Winter Assault - Fatal Scar Error - Order mission 4 (Final Journey)

  1. #1

    Winter Assault - Fatal Scar Error - Order mission 4 (Final Journey)

    Each time I start mission 4 (Final Journey) on the Winter Assault Order campaign, I get a Fatal Scar error. It occurs during the opening cinematic, before I am given control of the game. If I hit escape a couple of times, I manage to skip the cinematic and get control of the game, but the scar error still happens immediately after that.

    I am using the Dawn of War Gold, Steam version, which includes both DoW and Winter Assault. I am running on WinXP SP3.
    Game version reports "DOW Engine 1.51, Dawn of War: Winter Assault 1.0, Build 92683"
    I have not installed any kinds of mods or similar for the game.

    I have played through the entire original DoW campaign, as well as the 3 first mission of the WA Order campaign without ever seeing this error before.

    What I have already tried (none of which made any difference):
    • Completely removed, redownloaded and reinstalled the game
    • Verified the game cache (Steam)
    • Installed the game at another computer (With the exact same problem occurring)
    • Deleted my old in-game profile and created a new one
    • Lowered my graphic settings
    • And of course rebooting a couple of times


    Thanks for any help anyone can provide with this issue.

    Edit:
    I also tried the disorder campaign, and it throws a similar fatal scar error during the cinematic of the very first mission. The biggest difference seems to be that it is unable to create Objective_Beacon_Red (as opposed to Objective_Beacon_Blue in the screenshot below from the order campaign)
    Attached Images
    Attached Files
    Last edited by monsen; 10th Jul 10 at 6:04 PM.

  2. #2
    No hints about this? Considering it occurs on both the computers I've tested it on (two completely different machines with regards to hardware), this problem cannot be uncommon.

  3. #3
    This is my boomstick! TBS's Avatar
    Join Date
    Sep 2004
    The fatal scar error is thrown whenever the mission scripting encounters an error. There are certain situations which are known to cause hese issues, but the opening cinematic is not one of them. I would normally suggest that you reinstall, but as you have already done that (and even tried a different computer) I don't know what else to suggest. I guess its possible that there is an issue with the Steam version of the game - but if that is the case I am surprised it hasn't been reported before. You could certainly try contacting Steam support (or THQ support - I'm not sure who is responsible for supporting the Steam version).

  4. #4
    Thanks.

    I've tried contacting THQ, but so far their reply has been much help at all (They told me to approach the mission in another way, which is *really* helpfull when the problem occurs during the opening cinematic, and to get the 1.10 patch (Which is an ancient patch from 2007, and I already told them I had the 1.51 patch). I'll drop a reply here with the answer for others to find if THQ support manage to get me anywhere.

  5. #5
    Any update on this? I'm having this issue as well, and would really like to finish this mission... Not to mention that I paid good money for a game and feel that it should be working correctly!

  6. #6
    No.

    I contacted THQ support, they asked for my DXdiag and stuff, I sendt it to them, and after that, I heard nothing more.

    So after this experience, I am reluctant to by anything from them again. Buggy games and worthless support.

  7. #7
    Great... I can't even start the disorder campaign because of a the same error... I feel pretty screwed over right now!

  8. #8
    Yea, it is exactly the same for me, rendering both campaigns unplayable. Guess these guys don't care much about their older games once they release something new.

  9. #9
    I was looking at the support at THQ and found this: http://support.thq.com/thq/consumer/...il.asp?kbid=99
    I already have UAC disabled, but I tried the second admin-account --> it works! Try it, maybe it works for you too...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •