Results 1 to 4 of 4

Dawn of war crash on startup

  1. #1

    Dawn of war crash on startup

    I turn on DOW Gold edition and it suddenly crashes, I am using Steam.

    Literally spent the last 10 hours trying to fix this and it just is not working. Basically, I'm running a vista 32 bit, with a GTS 250 graphics card, 3 gigs of ram, and you know what? I don't understand why the game will ocasionally start up (after 100 tries). Please don't tell to verify my cache because I did that constantly. Every thread possible that deals with this problem never seems to get answered with an actual fix...so what do I do exactly?

    My dxdiag

    Code:
    DxDiag.txt
    (Sorry, I'm not sure how to do it correctly)

    Warning:

    20:16:48.67 W40K started at 2010-12-27 20:16
    20:16:48.67 OS NT 6.0, 2048MB Physical Memory
    20:16:48.67 RUN-OPTIONS
    20:16:48.67 WORKING-DIR c:\program files\steam\steamapps\common\dawn of war gold
    20:16:48.67 USER Ralph
    20:16:48.67
    20:16:48.72 PLATFORM -- Duplicate instance of app
    20:16:48.72 APP -- The Application Failed to Initialize the Platform Window
    20:16:48.72 AppInitGlobal -- Failed load for step: 'Window'
    20:16:48.72
    Application closed without errors


    Here's the message I get when it crashes:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: W40k.exe
    Application Version: 1.4.0.0
    Application Timestamp: 44e24c10
    Fault Module Name: Steam.dll_unloaded
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 4d015133
    Exception Code: c0000005
    Exception Offset: 301ea112
    OS Version: 6.0.6002.2.2.0.768.2
    Locale ID: 1033

  2. #2

    similar error

    it sounds almost like my problem aswell. I run windows vista home premium 64 bit SP2.

    I bought the platinum edition on steam not long ago and I can't get the game to run. Nothing shows but the error report window. I tried for 3 days, reinstalling steam, disabling DEP (I think it was called), xp sp2 compability mode, verifying the game via steam etc.

    Then I reinstalled my comp (clean install) and something new happend! the graphic configurations ran this time( which worked!). but after sorting the configs it crashed again before starting the real game and the same error report window popped open. I tried changing it to diffrent resolutions and with/without windowed mode and it made no difference.

    So now I'm stuck and don't know what to do, please help.

    the bugreport.zip file contains:
    ErrorLog
    MiniDump
    bugreport
    dxdiagFile

    ps: When trying to send the error report it didn't work so that folder ended up on my desktop
    Attached Files
    Last edited by nefzen; 10th Jan 11 at 9:15 AM. Reason: typo

  3. #3
    Alright buddy, I can help you. Apparently it's something with our comps, because a friend of mine is able to play with no problems.

    But I found a solution. Verifying the game integrity cache. You know, right click the game, go to properties and local files.

    What I did was reinstall the game, but reinstalling Winter Assault, rather then Dawn of War Gold Edition, not sure if it matters but still. So anyway, I verified dawn of war Gold and then was able to play Winter Assault, this gave me an idea. I verified Winter then tried playing gold, still didn't work, then I tried again, it worked. It's a matter of verifying one game then trying to play the other. Takes atleast 5 tries, maybe more. Stupid, I know, but it's how it works man...

  4. #4
    thanks for the advice though I'm afraid it didn't work for me. I lost count (how many verifies can be done during a 1 hour period?) but neither combo worked for me. I guess I'm just not ment to play it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •