Results 1 to 10 of 10

DoW 2 Retribution - quick load fails in campaign

  1. #1

    DoW 2 Retribution - quick load fails in campaign

    Hello,

    I have a problem with loading quick save games in campaign.

    After I press quick load the screen appears "Are you sure you want to load the game". I hit "yes" and nothing happens - just returns me back to menu.

    Saved files are in proper folders and everything seems to be okay.

    Any ideas?

  2. Technical Help Senior Member  #2
    Moving to the Dawn of War 2 technical assistance forum.

    Could you please post a Warnings.log and Dxdiag.txt

  3. #3
    DxDiag.txtwarnings.txt
    Here are the files
    One more thing (just figured out):

    If I save during a mission via "save and exit to main menu" the game saves, but when i press "Campaign" from main menu the game offers to start either from Star Map or to continue mission. If I press "Continue Mission" - nothing happens, the save does not load.

    TY in advance!

  4. Technical Help Senior Member  #4
    We had a similar problem a year or so ago whereby a Russian save name would fail to open. If you are not saving your game under an English name (and I'm suspecting so as your warnings.log appears to show your save file under unsupported characters on my end) try doing so. If you already are, please discard my message.

  5. #5
    A ha! Seems like we are getting closer since I also have a Russian version (crap, i give my word i'll never ever buy a localized game)

    Yes a do also have a strange save-file name like "campaign_??????????????????????????? ?????????????????????_0.sv"
    It is located here C:\Users\sweennyy\Documents\My Games\Dawn of War II - Retribution\Saved Games (just in case).

    What should i do with it?
    It is the game that gives the file a name with weird characters - i don't have a n option of how to name my save. I just click "quick save".

    I tried to rename the save file (deleted weird chars). But in this case I lose the option to press "quick load" button or to "continue mission".
    If i save again - new file appears with the same mumbo-jumbo name "campaign_??????????????????????????? ?????????????????????_0.sv"

    Any ideas?

    Thank you!

    ----------

    Oh crap in my message you will see only "???" instead of the real weird characters.

  6. Technical Help Senior Member  #6
    In the case of the last guy, it seems he replaced the strange characters as opposed to deleting them. Try renaming the whole file instead of deleting the characters.
    I suspect it is the game that is giving the file an odd name, yes. I do not own Retribution so I am not sure of there is a way to manually assign a name to the save file.

  7. #7
    I renamed the file and the option to press "quick load" disappeared. this button is not highlighted in the menu anymore

  8. Technical Help Senior Member  #8
    Hmmm, I'm afraid I'm out of ideas. Hopefully Pulse will see this and come with some suggestions.
    Otherwise it might be worth sending Existor (the chap from the previous thread) a PM, see if you can seek further advice on how he fixed his problem.

  9. #9
    Relic Entertainment Pulse.r's Avatar
    Join Date
    Nov 2009
    Location
    Canada
    campaign_??????????????????????????? ?????????????????????_0.sv
    Try replacing those ???s with the name you gave your campaign. I don't think this is a problem with localized versions, but unicode campaign names? I think this may be a bug, I'll follow up internally.

  10. #10
    My campaign name is default (Imperial gurad in russian).
    I tried to rename the file with the proper rus translation of imperial guard with rus letters - the game refused to recognize the file.

    SOLVED: I started new campaign and gave it an English name. Save\load works correctly. Save files look okay (no weird chars).
    I will just restart the campaign with higher difficulty.
    I already reported this bug to russian localizers Buka. No more localized games for me from now on.

    Thank you for your help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •