Hey i've got a problem and I couldn 't find a solution... so,I hope maybe you can help me.
btw. sorry for my worse english
So, if i start the world editor and the try to make a new map it crashes instantly...
Here is the Error log:
23:14:20.17 -- World Builder Warnings Log --
23:14:20.17 D:\Program Files\Steam\SteamApps\common\dawn of war ii - retribution\WorldBuilder.exe started at 2011-08-09 23:14
23:14:20.17 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
23:14:20.17 RUN OPTIONS:
23:14:20.17 WORKING DIR: 'XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX'
23:14:20.17 USER: 'XXXX'
23:14:20.17 LOAD COMPLETE *Unnamed* Filesystem 0.009
23:14:20.17 LOAD COMPLETE *Unnamed* Revision Control 0.000
23:14:20.17 LOAD MANAGER END << *Unnamed* >> 0.046
23:14:20.26 WORLDBUILDER -- Dawn of War 2, Build 6009
23:14:20.26 LOAD MANAGER BEGIN << *Unnamed* >>
23:14:20.26 LOAD COMPLETE *Unnamed* Core Systems 0.000
23:14:20.26 LOAD COMPLETE *Unnamed* Filesystem and Archives 0.000
23:14:20.26 LOAD COMPLETE *Unnamed* Global LUA 0.001
23:14:20.26 LOAD COMPLETE *Unnamed* Locale 0.000
23:14:20.26 LOAD COMPLETE *Unnamed* Mod Manager 0.000
23:14:20.26 LOAD COMPLETE *Unnamed* Havok 0.001
23:14:20.26 LOAD COMPLETE *Unnamed* Physics 0.000
23:14:20.26 LOAD COMPLETE *Unnamed* InitFXStatics 0.000
23:14:20.26 LOAD MANAGER END << *Unnamed* >> 0.002
23:14:20.67 APP -- Resetting fp control word.
23:14:40.20 FILESYSTEM -- filepath failure, missing alias 'DATA:Maps\'
23:14:40.20 MOD -- Initializing mod 'DOW2', version '3.16', locale 'English'.
23:14:41.72 MOD MANAGER -- 'sound:English': Unable to mount archive 'GameAssets\Locale\English\English_GameSpeechContainers.sga'!
23:14:41.72 Failed to mount GameAssets\Locale\English\English_GameSpeechContainers.sga
23:14:41.72 MOD MANAGER -- 'sound:English': Unable to mount archive 'GameAssets\Locale\English\English_002_speech_campaign.sga'!
23:14:41.72 Failed to mount GameAssets\Locale\English\English_002_speech_campaign.sga
23:14:41.72 MOD MANAGER -- 'sound:English': Unable to mount archive 'GameAssets\Locale\English\English_002_speech.sga'!
23:14:41.72 Failed to mount GameAssets\Locale\English\English_002_speech.sga
23:14:41.72 MOD MANAGER -- 'sound:English': Unable to mount archive 'GameAssets\Locale\English\English_001_speech_campaign.sga'!
23:14:41.72 Failed to mount GameAssets\Locale\English\English_001_speech_campaign.sga
23:14:41.72 MOD MANAGER -- 'sound:English': Unable to mount archive 'GameAssets\Locale\English\English_001_speech.sga'!
23:14:41.72 Failed to mount GameAssets\Locale\English\English_001_speech.sga
23:14:41.72 MOD MANAGER -- 'sound:English': Unable to mount archive 'GameAssets\Locale\English\English_000_speech_campaign.sga'!
23:14:41.72 Failed to mount GameAssets\Locale\English\English_000_speech_campaign.sga
23:14:41.72 MOD MANAGER -- 'sound:English': Unable to mount archive 'GameAssets\Locale\English\English_000_speech.sga'!
23:14:41.72 Failed to mount GameAssets\Locale\English\English_000_speech.sga
23:14:41.79 Unable to mount all archives. Is your .module file out of sync with your locale.ini file?

----------

A Now i got it .... I don't know why although I installed in german the world editor searches for english files.....Which are of course not there so here is my,maybe not the smartest one but it still works, solution:
Open your Dow2.module
and replace these lines:
[sound:english]
folder.01 = GameAssets\Locale\English\Sound
archive.01 = GameAssets\Locale\English\English_GameSpeechContainers.sga
archive.02 = GameAssets\Locale\English\English_002_speech_campaign.sga
archive.03 = GameAssets\Locale\English\English_002_speech.sga
archive.04 = GameAssets\Locale\English\English_001_speech_campaign.sga
archive.05 = GameAssets\Locale\English\English_001_speech.sga
archive.06 = GameAssets\Locale\English\English_000_speech_campaign.sga
archive.07 = GameAssets\Locale\English\English_000_speech.sga
with these:
[sound:english]
folder.01 = GameAssets\Locale\German\Sound
archive.01 = GameAssets\Locale\German\German_GameSpeechContainers.sga
archive.02 = GameAssets\Locale\German\German_002_speech_campaign.sga
archive.03 = GameAssets\Locale\German\German_002_speech.sga
archive.04 = GameAssets\Locale\German\German_001_speech_campaign.sga
archive.05 = GameAssets\Locale\German\German_001_speech.sga
archive.06 = GameAssets\Locale\German\German_000_speech_campaign.sga
archive.07 = GameAssets\Locale\German\German_000_speech.sga

and it should work.
I think this problem wont be there if you have it in english but maybe all the othere replace it with you language!