Results 1 to 2 of 2

CTD after ERSB notice

  1. #1

    CTD after ERSB notice

    Tried starting up the game and after the ERSB notice, CTD'd and got a bugsplat notice which I sent off.

    Been a couple weeks since I tried playing and have been away from my computer. I updated to the catalyst 1.12 drivers this morning and then tried to play from the desktop shortcut when I got the above issue. Tried it from steam and from the desktop icon and same issue.

    Waiting on the game to re-download the local content and see if that fixes it, but thought I'd post here while I'm not doin anything.
    Death holds no fear only for the fool. An Astartes' duty is to control that fear and turn it into a blind hatred of the end of his life, for it brings with it the inability to fulfil his duty to the Emperor.

  2. #2
    Heh, takes some time to re-install via steam @ 300kb/sec

    Worked though, I can get in just fine now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts