Results 1 to 3 of 3

downloaded .sgb maps not loading?

  1. #1

    downloaded .sgb maps not loading?

    hi guys i really need some help - Half the custom maps I download for the original CoH don't run. They start loading but when they get to around 50% they just cut back to the skirmish menu. This happens with pretty much all sgb. maps. what can i do to fix this?

    also, i can't find .sga maps in the menu? i do add them in the my games directory where they should be but they still don't show up?

    any help would be hugely appreciated, especially with the first problem!

    thanks in advance!

  2. Technical Help Senior Member  #2
    One for the mappers and modders I should think. Moving this to the Maps Bunker :-)

  3. #3
    Member Jagdpanther's Avatar
    Join Date
    Dec 2008
    Location
    Berlin
    Maybe this are really old maps and do have some special stuff inside or you simply save the maps in the wrong location. This location has to be "Company of Heroes\WW2\Data\Scenarios\MP\mapfoldername". Use the install folder of the game, not the MyGames directory. Or the last variant, you are using a very old version of the game and are trying to use newer maps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •