Results 1 to 2 of 2

Relic crash report by set the graphic

  1. #1
    Member TigreManuel's Avatar
    Join Date
    Nov 2012
    Location
    Alsace / France

    Relic crash report by set the graphic

    I have since yesterday a strange thing when i will start company of heroes.
    First i start coh and took a bit time to load and got the blackscreen (normal) and short seconds after this relic crash. i first though my antivirus had deleted a file so i reinstaled it.
    I checked the files and i removed the folders and datas in my ordner user/mygames/companyofheroes.
    Than i start it again and have CoH now who started but on wrong grapfik setting so i changed first the widescreen and saved it it was working. After that i would put the settings lower because they was put to high from the game. By changing them and would save it i got again a relic crash and again the folders in my documents.
    I have no idea what that problem is and from what it comes but it seems to be a problem by the graphic settings.

    Thanks in advance for any helps.

    Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity.
    George S. Patton

  2. #2
    Member TigreManuel's Avatar
    Join Date
    Nov 2012
    Location
    Alsace / France
    can some one of us help me out pls?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •