Results 1 to 2 of 2

Crashing using DX9 mode in Steam Version COH "Not enough space in your TEMP folder"

  1. #1

    Crashing using DX9 mode in Steam Version COH "Not enough space in your TEMP folder"

    Ever since the switch to steam I've had a pretty major issue in that i can only play in DX10 mode ('Ultra' shader setting). In its current iteration it is incredibly buggy, alt tabbing completely messes up the resolution for one, so I would like to change down to DX9. Now while it was perfectly fine in the previous RelicOnline version, changing the setting now results in the "Not enough space in your TEMP folder" error message. I am familiar with this, it is usually caused by insufficient RAM being available in 32bit computers....but this is certainly not the case for me being on 16gb RAM & 64bit OS.

    So in short, can no longer use 'high' or lower shader option to use DX9 since the switch to the new steam version. any ideas?

  2. #2
    Belay that, after some diggging around turned out it may have been an errant dx9 overlay .dll floating around from a while ago, deleting that seemed to do the trick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •