Results 1 to 7 of 7

Resolution Issue

  1. #1

    Resolution Issue

    So hw was very kindly gifted to me and I've hit a snag, which admittedly I've only spent 20 minutes on as that was all the time I had.

    So essentially, I have to play on a wall mounted tv, which is really not ideal. The resolution is 1600 by 900, and when I launch either hw1 or hw2 the top left of the title shows, so the name and a planet. Nothing else on screen and the mouse pointer won't leave the screen to get to the offscreen menu buttons. I've tried changing the player.cfg file to the correct resolution, but it made no difference, possibly only applies to the ingame stuff.

    I guess I need to get it to run at the correct resolution or windowed. I'll look into it further at some point in the future, may report to gearbox, but anyone here have similar issues or a solution?

  2. #2
    I'm having a similar issue. I'm playing on a 4k monitor so my resolution is set to 3840 x 2160. I can see the main menu but my cursor is blocked and I can not select any of the options. I have tried changing the shortcut target as suggested in several cases of this issue but nothing seems to work. If anyone has a solution please enlighten!


    This enabled me to use the menu: right click on the desktop shortcut and click properties, then in the "target" box go to the end of the text (after the quotes) and type "-windowed" without quotes of course. Be sure to leave a space before the hyphen. This let me have control over the entire screen of the game. Hope this helps!


    edit 2

    So this actually didn't help me. After a couple attempts I still cannot access the menu without being in windowed mode. As soon as I set it to fullscreen the game starts flashing very rapidly and is rendered unusable. This is bizarre. Could it be my monitor?

    /edit 2
    Last edited by Deadwater; 26th Feb 15 at 2:55 PM.

  3. #3
    Aha, now this looks promising for both of us - no time to test myself, but the picture looks like my screen.

  4. #4
    Member FriendlyFire's Avatar
    Join Date
    Jul 2006
    On the imaginary axis.
    Yeah, this confirms my suspicion that it's not actually running in fullscreen. Damnit, I really want G-Sync.

  5. #5
    Is it not possible for the game to sustain 8192 TSL?

    Whenever I start the game at anything above 2048, I'm able to initiate the first level, but it crashes and goes to windows before anything shows up.

    My card is definitely capable of 8192, so I know the issue is software, but I can't figure out anything beyond that.

  6. #6
    Aha, now this looks promising for both of us - no time to test myself, but the picture looks like my screen.
    Haven't had a chance to try this yet but as soon as I get home I will post results.

    Thanks for the speedy reply!

  7. #7
    Fuggles, it worked! I can't thank you enough man. I hope anyone having similar issues finds this thread!

    See you space cowboy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts