Results 1 to 5 of 5

No Video ?

  1. #1

    No Video ?

    My old music PC kept shutting down just like another pc that I have and that was a power supply issue so I Bought a new power supply and a 2tb drive for my old music PC, did a clean install of win 7 enterprise and when the pc turns on I get no video.

    I have everything connected properly but thought it was the video card so I switched it with another, still no video.

    Used another monitor still no video.
    If the motherboard were dead would the other components like fans and power supply still turn on ?

    Anyone no what it could be ?
    strange...as wonderfull as it may be,i'm still...up here... floating...and no one even seems to notice.

  2. Child's Play Donor Forum Subscriber  #2
    Have you tried video via your on board graphic card?

  3. #3
    If the motherboard were dead would the other components like fans and power supply still turn on ?
    That depends on which parts of the MB died, but usually fans & PSU will still work even if a critical part is dead. If it beeps when you turn it on, do a search for "bios beep codes" for whatever make your MB is, it should tell you what is wrong.

    The solution is most often to replace the MB.

  4. #4
    I don't have on board video.
    The pch.com doesn't beep.

  5. #5
    If the motherboard is the problem, one possible cause might be that the CMOS battery is dead. It would be simpler and less expensive to get a new battery to see if that makes a difference rather than replacing the motherboard.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •