Results 1 to 12 of 12

Severely messed up graphics in Homeworld (Mission 13: Karos Graveyard)

  1. #1
    SonaSjet
    Guest

    Severely messed up graphics in Homeworld (Mission 13: Karos Graveyard)

    First of all, I have observed that this error only occurs in the Karos Graveyard. I have a very large amount of ships, and for some reason, I get a massive graphical error.

    First of all, the hyperspace drive gets deformed, my ship's lose their ship colors, the textures are all wrong, textures go to an extremely low detail level, the FC, FI, and Elson images in the upper left corner are garbled, engine glows have errors, and just about every other effect (fire, projectile weapons, explosions...) are distorted in one way or another.

    I have a screenshot of the deformed hyperspace gate.



    I thought it had something to do with there not being enough memory to load the textures on my graphics card, but I recently purchased a GeForce3 Ti 500 (64 megs), a significant improvement over my GeForce 256 (32 megs), and I still got the same error.

    Why it does this, it is unknown to me. I am hoping that someone here can explain this error to me, tell me what is causing this problem, and hopefully (if possible) try and fix it. Below are my graphics card and my processor speed.

    Pentium 3 700 mhz
    GeForce3 Ti 500

    If there is any more data needed on my system, please tell me.

  2. Child's Play Donor General Discussions Senior Member Homeworld Senior Member The Workshop Senior Member Forum Subscriber  #2
    Not wearing pants. reki's Avatar
    Join Date
    Aug 2000
    Location
    Melbourne, Australia
    are you running in openGL, D3D or software rendering mode?

  3. #3
    SPAWN OF SATAN
    Mostly on break
    ceejayoz's Avatar
    Join Date
    Sep 1999
    Location
    Pittsford, NY, USA
    Have you installed any mods recently? What you're describing sounds like texture corruption, it happened to me when I had remanants of 2 mods installed on the comp.

    Have you done a complete wipe and reinstall of the game?

    P.S. send me your video card and I'll test it hehe, OMG I want your graphics card

  4. #4
    APOLLO(SLS)
    Guest
    This belongs in the "Bug Report" forum. Moving.

  5. #5
    SonaSjet
    Guest

    Other info

    I am running in OpenGL mode, but I have tested it in Direct3D, and I get the same error, with slightly different results.

    In Software mode, I never have this error.

    I haven't reinstalled the game, I've been reluctant to do so, but I guess I need to now. ^-^

  6. Technical Help Senior Member Modding Senior Member Homeworld Senior Member  #6
    www.relicnews.com ÜberJumper's Avatar
    Join Date
    Sep 1999
    Location
    South Surrey, BC Canada
    Interesting. I remember a problem similar to this with some older detonator drivers...

    I know you've posted part of this, but please, post a full system spec:

    CPU
    Memory
    Motherboard
    Video Card
    Sound Card
    Additional Hardware
    Operating System
    DirectX version
    Game Video Mode, Resolution and Color Depth (If applicable)
    Command line switches being used

    I assume you are using the latest detonator drivers... but when did this problem first occur? With older detonator drivers? Have you ever seen this level normally using D3D or openGL? Do you recall which driver revision you had on your card when you first saw this?

  7. #7
    SonaSjet
    Guest
    Alright, here's the full system spec

    Pentium 3 700 mhz
    128 megs of RAM
    GeForce3 Ti 500
    Sound Blaster Live! Value
    Windows 98
    Latest DirectX version (I can't remember the actual number, but I just downloaded a new copy yesterday from MS, so...)
    Game Running Options: 1600x1280, 32-Bit, full graphic detail, OpenGL (I have tested Direct3D previously, I get the same error)

    The error happened 9/30/01.

    I went to the Karos Graveyard originally, just to visit there, but I realized that I had wanted to salvage more ships than I currently had, so I went back to the previous mission. When I returned, after salvaging a few more ships, this is when the error has occured.

    I HAVE been able to visit there in the past, but I don't recall having such a variety of ships. I will check the Nvidia website for the release date of their detonator drivers... maybe I will find something useful there. Problem is, if it is the drivers, would downloading previous ones support my GeForce3?

  8. #8
    SonaSjet
    Guest
    Nope, it didn't work. It complained about some PCI socket thing, said it was unable to be found.

  9. #9
    SonaSjet
    Guest
    Anyone have any ideas?

  10. #10
    SonaSjet
    Guest
    I tried reinstalling the game, it did nothing.

    Uberjumper, can you give me a little bit more data? You say that there was another time when something similar to this incident happened? Did the person ever get it fixed?

  11. Child's Play Donor  #11
    senile member Mac_Bug's Avatar
    Join Date
    Jan 2000
    Location
    Caprica
    a few suggestions to try first

    turn down your settings, like details etc, see if the same thing repeats

    turn down your resolution, swithc to something like 640x480 @ 16 bit color and see what happens

    switch your desktop res/depth to the same as game

    try couple of switches

    /disableAVI /dsound /enableSSE

  12. Technical Help Senior Member Modding Senior Member Homeworld Senior Member  #12
    www.relicnews.com ÜberJumper's Avatar
    Join Date
    Sep 1999
    Location
    South Surrey, BC Canada
    Sona:

    Last time I saw something similar to this was when I got some new Detonator drivers that made all the hyperspacing ships absolutely goofed. A newer driver release fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •