Results 1 to 9 of 9

Cataclysm Cutscene Conundrum

  1. #1
    jojotheidiot
    Guest

    Cataclysm Cutscene Conundrum

    Hey all,
    Got a weird bug/issue happening with the cutscene at the end of single player mission #15(? The one where you have to stop the Bentusi from leaving the galaxy) Anyways, finish the mission hit J, screne fades to the nice 16:9 ratio that they use for cutscenes, zooms in on the command ship, and stops. Game is still running just fine, can pan camera, zoom camera etc, but can't bring up any in-game menus, hitting esc does nothing, only thing I can do is hit alt + tab to switch out and kill the thing.
    Any advice/suggestions will be hugely appreciated....

    Thnx.... JoJo-The-Idiot

    Sys Specs:
    Game Version(s) HW=1.3 C=1.01
    OS=Win2k Service Pack 2
    DX=8.0a eng
    GeForce2 GTS w/Latest NVidia reference drivers
    SB Live! w/ latest drivers
    AMD Athlon 1266
    256MB 2100 DDR Ram

  2. Child's Play Donor  #2
    senile member Mac_Bug's Avatar
    Join Date
    Jan 2000
    Location
    Caprica
    Patch yer HW version up to 1.05....

    Fresh warning, it may void your previous saved games...

    DirectX8.1 is fresh out, grab that if you haven't already

    http://www.microsoft.com/directx

  3. #3
    jojotheidiot
    Guest

    Upgrade Complete

    Ok,
    HW is now upgraded to 1.05 and DX is up to 8.1, still having the problem. I also tried going back to the end of the previous mission and replaying this mission about 3 times, same problem happens at the end of the mission every time. Is there any way to see what variables/triggers have been set/ need to be set in order for the cutscene to proceed? Or maybe just a way to skip to next lvl without viewing the cutscene?

    -JoJo

  4. Child's Play Donor  #4
    senile member Mac_Bug's Avatar
    Join Date
    Jan 2000
    Location
    Caprica
    Try switching the graphics to opengl/software and see what happens

  5. #5
    jojotheidiot
    Guest
    OpenGL isn't an option in my graphics option list, but from the other post's in here I gather Homeworld/Cataclysm and OpenGL don't mix well on Win2k(not a big deal, D3D has been fast enough fer me so far).....i'll try software as soon as i get home.

  6. #6
    jojotheidiot
    Guest

    It works!!!!

    Yay I can finish the SP game now!

    It still did the same thing in software but i noticed the Master Trouble Shooting list post and read through it, pulled out a list of command line promts to try and started playing. The combo that finally got it to work was /debug /window /800 (set it to debug mode, run in a window @ 800x600) loaded saved game and hit j and made it to next lvl finally:-D


    Thnx Mac_Bug for the suggestions and IceCreamLtDan for posting the MTSL with the command line options!

    JoJo

  7. Child's Play Donor  #7
    senile member Mac_Bug's Avatar
    Join Date
    Jan 2000
    Location
    Caprica
    well that doesn't make much sense. if you can try load up the saved ending and try it again in full screen, if it still does the same thing, now try it without debug but in window mode.......

    weird bug

  8. #8
    jojotheidiot
    Guest
    Ok did some more playing with it....it seems that just alt + tabing out of the game then alt + tabing back in triggers the movie....doesn't matter what the graphics options are or if its in debug mode or not. I sat for about 10 mins inside the game after clicking on end mission and nothing happened, but if i alt +tab out when i switch back to the game the movie starts. The really strange thing is every other in-game sequence / movie has worked just fine....

    Oh well, finished the game....am happy now, just thought i'd post a little follow up.

    -JoJo

  9. Child's Play Donor  #9
    senile member Mac_Bug's Avatar
    Join Date
    Jan 2000
    Location
    Caprica
    hmm well in that case

    Try turning off all none essential background applications.

    use /dsound /disableavi /enable3dnow

    see if that help at all.

    Set your desktop res to match your HW res

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •